Anime, Hentai, Manga, Bishoujo Games, Live Action Films, Music, Art, and Erotic Doujinshi Discussion Forum

It is currently October 17th, 2017, 3:37 pm


All times are UTC - 4 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Strange Internet problems with Vista
PostPosted: December 19th, 2007, 7:29 pm 
Offline
Regular

Joined: March 26th, 2007, 4:09 am
Posts: 556
Location: The Bastion of Imagination
So I recently upgraded my PC and decided to go with Vista to "future-proof" my PC against more upgrades in the future. Vista's actually been running quite well for a number of weeks, but recently, another problem has cropped up which I believe is due to Vista. Sometimes, my Internet connection will suddenly stop working for no discernable reason. I can't access websites, MSN Messenger, or any games requiring the Internet, even though the modem and router are still saying they're connected and working.

Even more interesting, my old PC (which is hooked up to the router) can still access the Internet when the Vista PC can't, so that leads me to believe the fault is with Vista itself.

Once this happens, nothing will get the Internet working for the Vista PC again until I reboot the PC (simply logging off won't do anything).

It doesn't happen that often, but it's damn annoying (like last night when the connection abruptly disappeared when I was almost about to complete a lengthy GW quest). Any ideas what might be causing it?

_________________
In the end, all we have are the stories we can tell. And, if we are fortunate, somebody who will listen. - sylara{Z}


Top
 Profile  
 
 Post subject:
PostPosted: December 19th, 2007, 7:50 pm 
Offline
Major Contributor
User avatar

Joined: April 26th, 2007, 7:33 pm
Posts: 1210
Location: Austin, Texas
Have you tried disabling the TCP Checksum Offload (IPv4)?

To do so, type in "Control Panel\System" or Right click on "My Computer" and choose "Properties"

In the System window click on "Device Manager" on the left tab. Find and expand the tab for "Network Adapters" and right click on your Ethernet controller and choose "Properties." Go to the "Advanced" tab and you should see "TCP Checksum Offload (IPv4)" in the selection box. Click on it and disable it.

Another thing you could try is to update your Ethernet controller drivers, if an update is available.

Also what router are you using?

_________________
Image
Image


Top
 Profile  
 
 Post subject:
PostPosted: December 20th, 2007, 5:28 am 
Offline
Regular

Joined: March 26th, 2007, 4:09 am
Posts: 556
Location: The Bastion of Imagination
Um, it's some cheapo router that I picked up from some garage sale a while back. The name on the router says: DCL EH-505P.

After I posted my initial message earlier, I went and did some further research. One other solution that was recommended to me was to disable the automatic power-saving mode for the controllers. I did that, and it hasn't crashed again, so I'll see if that works. If it doesn't, I'll try your solution.

_________________
In the end, all we have are the stories we can tell. And, if we are fortunate, somebody who will listen. - sylara{Z}


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 4 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group