Anime, Hentai, Manga, Bishoujo Games, Live Action Films, Music, Art, and Erotic Doujinshi Discussion Forum

It is currently October 20th, 2017, 4:44 pm


All times are UTC - 4 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Sound Card Installation + Windows Xp Hanging
PostPosted: November 24th, 2007, 11:07 am 
Offline
Senior Member
User avatar

Joined: March 15th, 2007, 11:57 pm
Posts: 755
Basically its just simple. I install this brand spanking(shunky cheapass) sound card on my computer. Windows boots up, and after a certain point, it just hangs. Mouse doesn't move, ctrl-alt-del yields no results, it just plain freezes. After a few restarts, it still happens. Funny thing is at the corner, it detects the new sound card. Its just that the bloody computer freezes before I can even load up any sound files. I remove sound card and hey, everything is working well again. Besides the absence of sound.

The sound card is some... PCI slot thing. ESS Allegro is written on the thing, the box yields no useful information at all. Box says it works with Windows XP, which is what I'm using.

Now I wonder if Windows is beyond hope, my PCI slots are just plain dusty, or the sound card is being weird. Somehow I remember installing some hardware on an older computer, but the screen is black when the machine turns on and it goes BEEP BEEP BEEP and stalls. I wonder if this is a somewhat similar situation.

But frankly, I don't know whats going on, why it even hangs... so yeah, any help would be great.

And I recently installed a used network card in one of those dusty PCI slots, so I kinda doubt that theres anything wrong with the PCI slots. Is the OS and everything so corrupted that when it detects a sound card, it just decides to stall?

_________________
Image
http://depleted.wordpress.com/
The contents of a deranged mind.


Top
 Profile  
 
 Post subject:
PostPosted: November 26th, 2007, 9:45 pm 
Offline
Major Contributor
User avatar

Joined: April 26th, 2007, 7:33 pm
Posts: 1210
Location: Austin, Texas
Do you have any other sound cards to test on the system? This way you can see if it's the sound card itself that's causing the problem.

Also, try to boot into safe mode and see if you can install the drivers manually.

_________________
Image
Image


Top
 Profile  
 
 Post subject:
PostPosted: November 29th, 2007, 11:23 am 
Offline
Senior Member
User avatar

Joined: March 15th, 2007, 11:57 pm
Posts: 755
I don't have any other sound cards to mess with, but I did install the drivers via safe mode.

It only made things worse. Windows hung on the loading screen, it didn't even load up. So my sound card is kinda lying somewhere in its box and I've kinda stopped caring. I told my family that I have no idea how to deal with it, so get someone who's qualified to.

_________________
Image
http://depleted.wordpress.com/
The contents of a deranged mind.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 4 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group